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Getting Started 
Technical Support 

Welcome to the instructional manual for the Depreciation module within the Eagle Business 
Management System (EBMS).  Eagle Solutions is pleased to provide you with instructions and 
tips regarding the Windows version of EBMS.  In the sections following, explanations and 
examples of the available features in the Eagle Business Management System will be explained 
for optimal use of the System.  If you need to reach our staff for further help, contact us using the 
information below: 
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Overview 

Fixed company assets such as vehicles, buildings, and equipment must be depreciated over a 
period of time.   The EBMS Depreciation module allows the user to easily post the depreciation 
expense to general ledger on a regular basis.  Applying asset depreciation costs on a monthly 
basis is an important management tool to properly manage the profitability of a company 
especially if the business owns a sizeable amount of fixed assets.  The EBMS Depreciation 
module gives the user flexibility and ease of use when planning the depreciable schedules.  A 
variety of depreciation methods are distributed with the software, although additional user-
defined methods can be created as well. 

Fixed asset information such as the vendor invoice, purchase information, and to-date 
depreciation details are recorded for each of the assets.   A simple to use process creates 
monthly expense transactions and posts them to general ledger in literally seconds.   The system 
will allow the user to properly manage a wide variety of depreciable assets such as rental items, 
company equipment, or intangible assets. 

User-friendly wizards make purchasing, as well as selling or disposing assets, a simple process.  
Enter a general ledger account that is classified as a depreciable asset within the expense 
invoice and the system will lead you though the process to record and properly depreciate the 
new asset. 

The following section, Depreciation Methods, should be discussed with a financial consultant, 
accountant, or EBMS consultant for the best available options for your business. 
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Methods 

A depreciation method is a table of percentages that is applied to a depreciable asset.  Go to 
Depreciation > Depreciation Methods to change or view an existing method. 

 

Select an existing method to view the depreciation schedule details. 
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The method consists of the Number of Years, which determines the number of rows within the 
percentage table.  Enter the Percentage that needs to be depreciated for each Year.  A 
miscellaneous information Note can be entered for each method. 

Click the New button to start the new method wizard: 

 

Enter a Method Id and Description and click the Finish button to create a new method. 
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Enter the Number of Years needs a value for this method to create a list of years. 

Enter the percentage that is to be depreciated each year.  Note that the total percentage must 
equal 100 percent.  

Click OK to save. 
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Adding and Deleting Asset Folders 

The asset folder feature assists in organizing assets into depreciation groups with similar general 
ledger accounts.   

EXAMPLE:  The user may wish to group Buildings, Equipment, and Vehicle assets into different 
folders to match the asset accounts found within the General Ledger.  A subfolder under 
Equipment may be useful to group equipment from different departments or costs centers. 

This will ease new asset entries when assets with similar Asset, Liability, and Expense General 
Ledger Accounts are grouped together. 

Setting Up Asset Folders 

Go to the Deprecation > Options > Asset Folders tab, shown in the following window: 

 

 

The EBMS program is equipped with two standard folders:  Assets and a sub-folder entitled 
Inactive. Assets that are disposed may be placed within the Inactive folder rather than deleting 
the asset.  By doing this, the asset history is preserved, but not printed on many of the reports.  

Adding a Folder 

To add a folder, highlight the folder in which the new folder is to appear and click the Add Folder 
button.  Enter the Folder Name of the new folder and toggle the Allow only subfolders switch 
ON to allow assets to be entered within the folder or OFF to restrict the new folder and allow only 
subfolders.  Press OK to create the new folder.  

Deleting a Folder 
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Click the Delete Folder button to remove a folder.  A folder cannot be deleted if there are assets 
within the folder.  

Review the EBMS Features > Folder Lists section for more details on adding and changing folder 
lists. 
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Changing Asset Defaults 

It is wise to properly configure the asset folder defaults before entering new assets.  If you are 
not familiar with editing defaults review the Change Defaults, Filter Down Data and Globally Edit 
Data section. It is recommended that each folder is highlighted and the following steps are 
performed for each folder.  

Setting Defaults 

To set asset defaults, go to Depreciation > Options > Asset Folders tab as shown below: 

 

Select a sub-folder, click the Edit Defaults button and the following window will appear: 
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The only default values to set within Deprecation are the General Ledger accounts located in the 
Advanced tab as shown above.  Set the appropriate accounts for each setting.  All depreciation 
accounts must be properly classified to be set within this window.  Review the General Ledger > 
Chart of Accounts > Account Classification  section of the EBMS manual for more details on 
classifications. 

Review the Advanced Tab within the Viewing or Changing Asset Information section for details 
about the Transfer Department button.   

Click OK to save defaults. 
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Entering Existing Depreciable Assets 

All existing depreciable assets should be entered into the EBMS deprecation module before 
continuing with any processes.  This includes all assets that are new, partially or fully 
depreciated.  This section describes the steps required to enter existing assets.  Refer to the 
following section, Purchasing Assets, to enter any assets acquired in the current fiscal year. 

1. Open the depreciation list by selecting Depreciation > Depreciable Assets from the main 
menu. 

 

2. Select Edit > New (Alt + E + N) from the main menu to start the new asset wizard as 
shown below: 
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3. Highlight the folder in which to place the new asset and click Next. Review the 
Adding and Deleting Asset Folders section for more details on creating new folders. 
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4. Enter a Description to identify the specific depreciable asset. 

5. Enter the Asset general ledger account that should contain the purchase value of 
the depreciable asset item. 

6. Enter the Accumulated Depreciation general ledger account.  This account must 
be an asset account that is classified as Accumulated Depreciation. 

7. The Depreciation Expense account must be an expense account that is classified 
as Depreciation Expense within general ledger. See the General Ledger > Chart of 
Accounts > Account Classification section of the EBMS manual for more details 
on classifications. 

 

Click the Next button to continue. 

 

8. Enter a Depreciation Method by clicking on the lookup button and selecting a method.  
This method can be changed at a later time if a method has not yet been determined. See 
the Depreciation Methods section for more details on adding or changing methods.  See 
the following Changing Methods within an Asset section for details on changing the 
depreciation method.   

9. Enter the Depreciation Start Date of the asset.  This date must fall within the fiscal year in 
which the first depreciable asset is processed and may not be the same year as the 
purchase date.  The process date may not be the same year as the purchase date if the 
asset is not to be depreciated immediately.  The depreciation schedule will use this date to 
determine in which fiscal years the depreciation is scheduled.   

10. Enter the purchase Cost of the asset.  This should include the total value of the asset at 
the time of purchase. 



Getting Started 

13 

11. Enter the 179 Expense.  This is the additional Section 179 depreciation that will be 
expensed the first year.  This field can be kept blank to depreciate the asset completely 
using the selected method.  Contact your accountant to determine the amount of this 
entry. 

12. Enter the estimated Salvage Value of asset at time of disposal.  This amount will be 
deducted from the Cost to calculate the Depreciable Amount.  Depreciable Amount = 
Cost – Salvage Value. 

The depreciation schedule will be determined using the Depreciable Amount. 

 

Click the Next button to continue. 

 

 

13. Select the Ignore Transactions only if all the depreciation values have already been 
entered into the balance sheet of the general ledger; otherwise select the Create a 
transaction for the cost of this asset using the accounts entered below option to 
create a general ledger transaction for this asset. 

The first option is recommended if the depreciation module of EBMS has recently been 
installed and the depreciable asset values are already reflected within the general ledger.  
Complete the following steps if the Create a transaction … option is selected: 

14. Enter a Transaction Date within the last fiscal year to post past asset values to the prior 
year.  The adjustments posted to last year will create the correct beginning balance for the 
asset general ledger account for the current fiscal year. 

15. Select the offsetting general ledger account that will be credited. Enter an expense 
account that was used when the depreciable asset was expensed if the item was 
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purchased within existing open general ledger fiscal periods.  Otherwise use an equity 
type or other general ledger account. 

 

Click the Next button to open the following page: 

 

16. Select one of the following status options for the asset: 

• Hold this new asset.  Do not start depreciating now.  This option is the only 
available option if no depreciating method has been entered for this asset.  The 
Hold option will record the asset but will not process any accumulating depreciation 
and is useful if the user wishes to obtain advice on the appropriate depreciation 
method.  The asset status can be changed to a depreciating status at anytime.  
Review the Changing Methods within an Asset section below. 

• Start depreciating this asset now option will cause the asset to start depreciating 
at the time of the next Monthly Process.  See the Depreciating Assets Using the 
Monthly Process section for more details on processing depreciation. 

• This asset is partially depreciated - This option should be used for any asset that 
has already been partially depreciated.  This option should only be selected when 
the EBMS Depreciation module is initially installed and setup. 

• This Asset is fully depreciated option should only be used for asset items that are 
currently listed on the financial statements and are fully depreciated.  This option is 
also used when entering the initial asset list.  All assets that are reflected on the 
company’s balance statement should be entered into the EBMS depreciation 
system.  See the Disposing Assets > Removing Disposed Assets section for 
instructions on how to remove disposed assets from the list.   
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Click the Next button to continue. 

NOTE: The following two wizard pages will not appear if the depreciation method has not been 
entered in the wizard, page 3. 

 

17. A table will be displayed listing the Scheduled depreciation on the right and the 
Accumulated depreciation on the left as well as the Year. 

• The Year column will be sequentially incremented based on the Depreciation Start 
Date of the asset and cannot be changed without changing the Depreciation Start 
Date.  The wizard must be canceled and restarted if the Depreciation Start Date or 
the Method is incorrect.  The wizard cannot be paged backwards at this point. 

• Enter the Accumulated depreciation if the asset has been partially depreciated.  
Change the accumulated depreciation for each year if the asset is fully depreciated 
and the Scheduled depreciation does not match the annual amount depreciated. 

• The Scheduled depreciation is calculated using the depreciation Method entered 
earlier in the wizard.  This amount can be changed to match a user’s schedule 
without having any ill effects on the accuracy of the system.  Any changes to the 
Scheduled amount must equal the total Depreciable Amount for the asset. 

The following page will appear only if the Accumulated depreciation column of the previous page 
contains any value. 
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18. Select the Do not make any transactions only if all the accumulated depreciation values 
have already been entered into the balance sheet of the general ledger.  Otherwise select 
the Create a transaction of ??? for the accumulated depreciation option to create 
general ledger transactions for accumulated depreciation. Complete the following steps if 
the Create a transaction… option is selected: 

19. Enter a Transaction Date within the last fiscal year to post past accumulated depreciation 
values to the prior year.  The adjustments posted to last year will create the correct 
beginning balance for the asset general ledger account for the current year. 

20. Enter a depreciation expense general ledger account as the Offsetting general ledger 
account that will be credited. 

Click the Next button. 
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21. Enter the Asset ID code.  The Display asset information upon wizard completion will 
open the Depreciable Asset information window. 

Click Finish to add the new depreciable item. 

Continue with the next section to view or change depreciable asset information. 
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Managing and Processing 
Assets 
Viewing or Changing Asset Information 

Depreciable asset information such as methods, status, scheduled amounts, or miscellaneous 
notes can be viewed or changed during the process of the depreciation.  Some values will be 
protected based on the status or progress of depreciation.  To view or change asset information, 
go to Depreciation > Depreciable Assets and select an existing asset. 

 

The asset Description, Folder, and Notes can be changed at anytime. 

 

Highlight an invoice within the Costs box and click on the View Invoice button to view the 
expense invoice for the depreciable asset.  If the Vendor Id contains "($)DEPR" the cost was 
manually entered using the new asset wizard rather than generated from an expense invoice and 
cannot be viewed.  Review the Purchasing Assets > Adding Assets Using an Expense Invoice 
section for more details creating new asset records from an invoice.  Additional costs can be 
added to an asset if the status is set to Hold.  Review the Purchasing Assets > An Alternative 
Method of Adding Costs and Assets for details on how to add costs to assets. 

An asset can be assigned multiple methods.  The primary method (identified by the check mark) 
is the method used during the monthly process.  Review the Depreciating Assets using the 
Monthly Process section of this manual.  All other methods are used to create adjustments within 
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the general ledger for report purposes.  Review the Alternative Depreciation Methods for 
Reporting Purposes section for details on how to add or use alternate methods. 

Advanced Tab 

The general ledger account settings for an asset can be seen by clicking on the Advanced tab as 
shown below: 

 

The Depreciation Accounts are general ledger accounts that must be classified with the 
following settings: 

• Asset 

Enter an asset account classified as Depreciable Asset.   Both the Asset and the 
Accumulated Depreciation accounts can not be changed unless the asset Status is 
set to Hold within the general tab unless the Transfer Department button is used.   
See the following instructions for more details on this button. 

• Accumulated Depreciation 

Enter an asset account classified as Accumulated Depreciation.  The monthly 
depreciation amounts will be credited to this account during process.  See 
Depreciating Assets using the Monthly Process section for details on the 
depreciation process. 

• Depreciation Expense 

Enter an expense account classified as Depreciation Expense.  The monthly 
depreciation amounts will be debited to this account during process.  See 
Depreciating Assets using the Monthly Process section for details on the 
depreciation process. 
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The Disposal Accounts are general ledger accounts that must be classified with the following 
settings: 

• Sale of Assets 

Enter a revenue account classified as Sales of Assets 

• Accumulated Depreciation Disposal 

Enter an expense account classified as Depreciation Disposal 

• Asset Disposal 

Enter an expense account classified as Depreciation Asset Disposal 

These accounts will be used when an item is disposed or sold.  Review the Disposing Assets 
section of this manual for more details. 

 

The Asset and the Accumulated Depreciation accounts can not be changed unless the asset 
Status is set to Hold within the general tab.  The Transfer Department button can be used to 
change the departments within these accounts without changing the asset Status.  The following 
dialog will appear with the item is saved if either the Asset or Accumulated Depreciation 
account is changed: 

 

Click on the Yes button to create general ledger transactions.   

 

The departments within the Asset, Accumulated Depreciation, and Depreciation Expense 
accounts can be changed without changing the asset status by clicking on the Transfer 
Department button to open the follows shown below: 



Depreciation 

22 

 

Enter the New Department code.  The Current Department is derived from the Asset general 
ledger code.   The system will change all general ledger codes to match the new department if 
they exist.  The general ledger account will not be changed if any of the Depreciation or 
Disposal Accounts does not contain the new department.  General ledger transactions for the 
Asset and Accumulated Depreciation will be created if the Create Transaction option is 
enabled.  A journal entry must be used to create transactions for the Depreciation Expense 
account.  The new transactions will be created using the process Date.  Click OK to create the 
transactions. 
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Reconciling General Ledger Reconciliation 
Accounts 

It is important to reconcile the General Ledger asset accounts with the list of depreciable 
accounts within the Depreciation module.  Go to General Ledger > Utilities > Verify Balances: 

 

 

Click on the Calculate button to update all totals.  Compare the Depreciable Assets total in the 
left column with the Depreciable total on the right.  The Depreciable Assets amount is the total 
of all general ledger accounts classified as Depreciable Asset.  The Depreciable value is the total 
of all the depreciable assets entered in the depreciation module with the exception of those that 
are sold or disposed.  General Ledger adjustments or depreciable asset changes will need to be 
made if the Difference amount does not equal zero.  Print the report found in File > Reports > 
Depreciation > Assets > Asset Schedule List to verify the asset list. 

The Accumulated General Ledger amount found in the left column should equal the 
Depreciable value totaled within the asset list.  Adjustments should be made before any 
depreciation is processed or additional assets are added or disposed. 
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Depreciating Assets using a Monthly 
Process 

Accumulated depreciation should be posted to the General Ledger on a monthly basis to apply 
depreciation expenses throughout the year.  The process is designed to be run monthly although 
the user can choose to run the process quarterly, annually, or any other period greater than the 
monthly process. 

Go to Depreciation > Monthly Process to open the following dialog.  Depreciation transactions 
will need to be posted first. 

 

 

The Process Date reflects the next fiscal month to process.  This date should be set to the first 
fiscal month date if it is the initial depreciation process.  If the user wishes to post depreciation for 
the entire year, the Process Date should be set to equal the last date of the fiscal year.  Enter the 
last month of the fiscal year quarter to post the entire quarter’s depreciation.  Note that the 
Process Date will always default the next month. 

The accumulated monthly depreciation amount is calculated using the following equation:  

Monthly Depreciation = SD / 12 * FM – PD 

SD = Scheduled annual Depreciation on the primary method. 

FM = Fiscal year Month number. 
If the fiscal year is same as calendar year then January =1, February = 2, etc. 
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PD = Previous Depreciation for the year. 

Enable the View Assets to Depreciation option and click on the Finish button to show the 
following dialog: 

 

This dialog allows the user to view or edit the amount of the depreciation before processing.   
Click Finish to process and update the monthly depreciation totals.  Click Yes to post 
transactions to the general ledger and update history.  Click No if you prefer to view or print 
transactions before they are posted to general ledger.  View transactions from the Depreciation 
> Display Unposted Transactions selection of the menu if they have not been posted. 

 

Asset accumulated depreciation totals will not be updated until the transactions are posted. 

Go to Depreciation > Utilities > Void Depreciation Transactions to reverse any past 
depreciation transactions. 

The Monthly Process is the only step needed on a monthly basis to calculate and post 
accumulated transactions. 
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After the depreciation has been calculated and processed for the specified month the Process 
Date will be incremented to the next month.  The Next Monthly Process date can be viewed or 
changed in Depreciation > Options > Options tab. 
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Changing Methods within an Asset 

At times it may be necessary to change a method after the asset has been entered and 
accumulated depreciation has been applied. 

1. Set asset to status "Hold". 

2. Add the new target method. 

3. Change primary switch to the new method. 

a. This should verify the process to move accumulated assets. 

4. Remove the old method if desired. 

5. Set status to depreciate. 
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Depreciation Reports 

The following reports are excellent to print for an accountant or an agent that provides tax 
services: 

1. Go to File > Reports > Depreciation > Assets > Accumulated Depreciation to print 
the accumulated depreciation for all assets. 

 

2. Select All to print all Assets and set the appropriate dates to print the last fiscal year 
information.  This will list the accumulated depreciation for all assets. 
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The File > Reports > Depreciation > Assets > Asset Schedule List will display pertinent asset 
status information. 
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Purchasing Assets 
Adding Assets using an Expense Invoice 

To add new assets to the depreciation system is though an expense invoice at the time the item is purchased.  Go to 
Expenses > Invoices and P.O.s to open an expense invoice. 

 

Enter a purchase order or expense invoice in the standard way with the exception of the General 
Ledger account.  Click on the G/L Account lookup button.  The General Ledger account must be 
set to an asset account that records depreciable assets. 



Depreciation 

32 

 

The wizard to add depreciable assets will be activated each time an expense invoice contains a 
General Ledger account that is classified as Depreciable Asset.  Review the General Ledger > 
Chart of Accounts > Account Classification section of the EBMS manual for more details on 
account classifications.  The following wizard will be activated at the time the invoice is 
processed: 
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1. Select the first option – Create a new depreciable item for the cost of this item to 
create a new asset.  Select the second option to add costs to an existing depreciable 
item. 

Click the Next button. 
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Select the appropriate folder.  Adding items can be greatly simplified if the General 
Ledger accounts and other defaults are properly set for each folder (group of assets).  
Review the Getting Started > Adding and Deleting Asset Folders section of this manual 
for more details on adding folders. 

Click the Next button. 
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2. Enter an appropriate Description to identify the new asset.   

Set the correct General Ledger Accounts.  The Asset account will be set to the G/L 
Account entered within the invoice.  The Accumulated Depreciation account is an 
asset account used to record the accumulated depreciation.  The Depreciation Expense 
account is an expense account that records the annual depreciation. 

Click the Next button. 
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3. Enter a Depreciation Method by clicking on the lookup button and selecting a method.  
This method can be changed at a later time if a method has not been determined at this 
time.  Review the Depreciation Methods section for more details on adding or changing 
methods.  Review the following Changing Methods within an Asset section for details on 
changing the depreciation method. 

The Depreciation Start Date will default to the date found on the expense invoice. The 
depreciation schedule will use this date to determine in which fiscal years the 
depreciation is scheduled. 

The purchase Cost of the asset will be copied from the invoice. 

Enter the estimated Salvage Value of asset at time of disposal.  This amount will be 
deducted from the Cost to calculate the Depreciable Amount.  Depreciable Amount = 
Cost – Salvage Value. 

Click the Next button to continue. 
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4. Select one of the following status options for the asset: 

• Hold this new asset.  Do not start depreciating now.  This option is the only 
available option if no depreciating method has been entered for this asset.  The 
Hold option will record the asset but will not process any accumulating depreciation 
and is useful if the user wishes to obtain advice on the appropriate depreciation 
method.  The asset status can be changed to a depreciating status at anytime.  
Review the Changing Methods within an Asset section below. 

• Start depreciating this asset now option will cause the asset to start depreciating 
at the time of the next Monthly Process.  Review the Depreciating Assets Using a 
Monthly Process section for more details on processing depreciation. 

• This asset is partially depreciated and This Asset is fully depreciated.  These 
options should not be used when adding new assets from an expense invoice. 

Click the Next button. 
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5. Enter the Asset ID.  Display asset information upon wizard completion will open the 
Depreciable Asset window.  Click Finish to complete the wizard. 

Review the Depreciation > Viewing or Changing Asset information section of this manual for more 
details on viewing or changing new asset information. 
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Alternative Method of Adding Costs and 
Assets 

Costs can be manually added to a depreciable asset without using an expense invoice by 
completing the following steps: 

Go to Depreciation > Depreciable Assets to open the asset. 

 

Click on the Add button in the costs section. 
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Enter a Description of the additional cost. 

Enter the Purchase Date of the additional cost. 

Enter the additional Cost amount and click Next. 

 

Select the Ignore Transactions only if all the depreciation values have already been entered into 
the balance sheet of the general ledger; otherwise select the Create a transaction for the cost 
of this asset using the accounts entered below option to create a general ledger transaction 
for this asset.   

Complete the following steps if the Create a transaction … option is selected: 

1) Enter the Transaction Date or purchase date. 
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2) Select the offsetting general ledger account that will be credited. Enter an expense account 
that to post the cost amount.   

Click the Finish button complete. 

The Remove button can be used to delete additional costs.   

The Add and Remove buttons will be disabled if the asset is already being depreciated.  
Additional costs cannot be added after an asset has already been partially or completely 
depreciated.  Create an additional asset if costs cannot be added.  Review the Entering Existing 
Depreciable Assets for more details in adding assets manually. 
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Disposing Assets 
Selling Assets within a Sales Invoice 

The value of an asset will be recorded within the general ledger until the asset is disposed (not 
being used or junked) or sold.  This section will explain the steps that should be used when an 
asset is sold.  See the next section, Removing Disposed Assets, for an alternative method to 
dispose assets. 

The asset should be removed from the depreciable assets list at the time a sales invoice is 
entered.  Go to Sales > Invoices and S.O.s to open the sales invoice. 

 

Enter a sales order in the same manner as any other sale with the following exceptions: 

• Do not enter an inventory item when selling a depreciable asset but enter a brief 
Description in the invoice detail line. 

• Enter the sale price of the asset that is being sold. 

• Enter a G/L Account that is classified as "Sale of Asset".  This will activate the 
depreciation wizard at the time the sales invoice is processed.  

• A separate sales invoice line should be entered for each depreciable asset.  Process 
the sales invoice to activate the Selling a Depreciable Asset wizard as shown below: 
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1. Choose the Depreciable Asset that is being sold.  Click on the lookup button to 
select an asset from the asset list. 

The Select this option if you do not want to dispose an item at this time option 
should be turned OFF.  No assets will be disposed if this option is turned ON. 

Click the Next button to continue. 

This screen will only appear in the depreciable item is not fully depreciated. 

 

2. Enter any Additional Depreciation that is to be expensed before the asset is 
disposed.  This value would be in addition to any depreciation that has been processed 
in the current year or prior year.  Click on the View Accumulated button to list the total 
amount of depreciation that has already been accumulated as well as the scheduled 
annual amounts.   

The Date and the Depreciation Expense Account are necessary only if Additional 
Depreciation is entered which creates general ledger transactions.  Otherwise ignore the 
values of these two fields. 

Click Next to continue. 
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3. Select the method of disposal and the date it is to be disposed.  The contents of the invoice will be 
copied into the fields on this page.  These copied values should equal the correct disposal information.   
Click the Finish button to complete the disposal process. 

Standard sales General Ledger transactions will be created based on the information entered into 
the sales invoice.  Additional depreciation transactions will be created to dispose of the asset as 
listed below: 

Debit Credit 

Accumulated Depreciation (Asset G/L) Asset Value (Asset G/L) 

Asset Disposal (Expense G/L) Depreciation Disposal (Expense G/L) 

Additional depreciation transactions will be created if Additional Depreciation was entered on 
page 2 of the wizard. 

Review the following section – Removing Disposed Assets to remove assets without using a 
sales invoice. 
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Removing Disposed Assets 

An asset must be removed from the asset list if it is being disposed of and not being used.  This 
process will mark the asset as disposed and will remove any asset values and accumulated 
depreciation from the asset General Ledger accounts.  Review the previous section, Selling 
Assets within a Sales Invoice, if the asset is being sold.  Continue with this section if the asset is 
being disposed or the sales invoice has been processed already. 

Go to Depreciation > Depreciable Assets and select the asset that is to be disposed as shown 
below: 

 

1. Click on the Disposal button located on the button of the asset window to start the 
disposal wizard. 

The following wizard will not appear since it is irrelevant if the asset is completely depreciated:   



Disposing Assets 

47 

 

2. Enter any Additional Depreciation to create any additional depreciation expense 
before disposing the asset.    

3. Enter the Date used to create the additional depreciation transaction.  The Date and 
Expense Account can be ignored if the Additional Depreciation value is zero.   

4. The Depreciation Expense Account is defaulted from the Advanced tab of the asset.   

5. Click on the View Accumulated button to view the accumulated depreciation to date.   
Click the next button to continue to next page of wizard as show below: 
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6. Enter the Date the asset was disposed.   This date must be within an open fiscal year 
period.   

7. The screen options are to dispose the asset are:  Disposed and Sold on a customer 
invoice.   

Enter a Customer ID, Invoice number, and Sale Price if the asset has been sold.  The 
fields should remain blank if the item has been junked.  The Sale Price value will be 
credited to the Sale of Asset general ledger account as shown below.   

Debit Credit 

Accumulated Depreciation (Asset G/L) Asset Value (Asset G/L) 

Asset Disposal (Expense G/L) Depreciation Disposal (Expense G/L) 

The asset value and accumulated depreciation amounts will be adjusted as shown above. 

Clicking on the Reverse Disposal button of a disposed asset will reverse the disposal 
transactions; this button will appear only for disposed assets.  All disposal transactions listed 
above will be reversed, allowing the user to make corrections and activate the disposal wizard 
again. 
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